Info:

twitter

Ultimi commenti: Comment feed

Tags:

Sponsor:

Archivio 2018:

Gen

Archivio 2017:

Dic Nov Ott Mag Apr Mar Feb Gen

Archivio 2016:

Dic Nov Ott Ago Mag Mar Feb Gen

Archivio 2015:

Nov Ott Set Mar Gen

Archivio 2014:

Dic Nov Ott Set Lug Giu Mag Apr Gen

Archivio 2013:

Dic Nov Set Ago Lug Giu Mag Apr Feb Gen

Archivio 2012:

Dic Nov Ott Set Ago Giu Mag Apr Mar Feb Gen

Archivio 2011:

Dic Nov Ott Set Ago Lug Giu Mag Apr Mar Feb Gen

Archivio 2010:

Dic Nov Ott Set Ago Lug Giu Mag Apr Mar Feb Gen

Archivio 2009:

Dic Nov Ott Set Ago Lug Giu Mag Apr Mar Feb Gen

Archivio 2008:

Dic Nov Ott Set Ago Lug Giu Mag Apr Mar Feb Gen

Archivio 2007:

Dic Nov Ott Set Ago Lug Giu Mag Apr Mar Feb Gen

Archivio 2006:

Dic Nov Ott Set Ago Lug Giu Mag Apr Mar Feb Gen

64 bits are coming…

…but they are not here yet.

64 bit Questa è la triste conclusione a cui sono arrivato durante il weekend, speso per la maggior parte del tempo nel fare l’upgrade della workstation. Che è cominciato con l’upgrade della motherboard sostituita con una “firmata” e proseguirà con quello del masterizzatore DVD, che fa lo snob con alcuni supporti nuovi di pacca, e che per l’occasione sposto da uno slot IDE ad uno Sata. Per finire con quello della scheda grafica, ancora da ordinare per la verità: sempre e fedele ad ATI, sto strizzando l’occhio ad un’offerta che non si può rifiutare per una HD 2600. Stesso prezzo di Nvidia 7xxx, ma generazione successiva (DX10 vs DX9) e affidabilità più collaudata. Oltre ad un invidiabile Vista score di 5.9/5.2 (che ho scoperto si può controllare online qui prima di comprare qualcosa: http://checkyourscore.com http://shareyourscore.com )

Dopo aver fatto l’upgrade della motherboard ho reinstallato Vista 64. Tutto ha funzionato al primo colpo grazie alla dotazione del CD dei driver. Tranne il lettore di impronte da scrivania integrato con il ricevitore per il mouse wireless: mi sarei aspettato di dover avere problemi con i driver, in realtà i problemi li ho avuti con il software in bundle: la versione disponibile supporta solo i 32bit e non c’è un upgrade path per chi ha Vista 64. La cosa mi fa parecchio rabbia in quanto il produttore dell’aggeggio è MS anche se il bundle è preso in licenza da terze parti. Qualcosa combinerò, magari rompendo le scatole fino alla nausea a qualche collega (già il supporto di Vista x86 è arrivato quasi allo scadere del tempo!). La figata della nuova motherboard sta nel TPM da 2048 bit integrato. Il prossimo HD che si sfascia non avrà bisogno di essere trapanato se mi decido a criptare tutto con bitlocker.

Sul laptop c’è ancora qualche problema con l’insonnia che pensavo di avere risolto ma a quanto pare è molto più randomico di quanto a prima vista mi era apparso. I fattori in causa (sempre ipotetici) sono diventati troppi: la versione di Vista (x64), il Windows Home Server software connector (che è autorizzato appunto a svegliare il laptop) che ha fatto la sua apparizione in versione x64 solo da pochissimo, il lettore di impronte digitali (che mi ha dato l’impressione che da spento tutto andava benissimo) ed infine il BIOS che in certe condizioni di batteria si comporta in maniera inusuale. Esempio: a batteria completamente scarica ci mette circa un minuto per fare il pre-boot. Insomma capire cosa cavolo causa il risveglio immediato è un’operazione per persone estremamente pazienti, ma non è questo che mi ha convinto a tornare a x32: Internet Explorer, cortesia di Adobe Flash Reader, è una pena da usare; certe volte Flash viene rilevato correttamente, certe volte no: e se tento di installarlo il sito di Adobe mi spernacchia dicendo che x64 non è supportato. Silverlight intanto va alla grande, ma purtroppo non basta. Ho intenzione – se ci riesco – di ridurre l’attuale partizione di sistema ad un piccolo angolo da 25/30GB e controllare ogni tanto se eventuali update migliorano la vita. La cosa buffa è che in ufficio (e sulla workstation, lettore di impronte escluso) lo stesso setup gira che è una meraviglia. Quindi mi ritrovo con una bilancia che ha su un piatto la capacità di indirizzare tutti e 4 i GB installati e dall’altra una versione più stabile dell’OS: l’indice di affidabilità, dopo 5 giorni di “calvario”, è a soli 5.95(*). Too bad…

Il resto del weekend, nonostante fosse il weekend dei salmoni, l’ho passato da Fry’s per comprare un po’ di memoria Flash. Non potevo resistere alle offerte sulle SD da 2GB (il massimo che supporta il mio car stereo) che immagino presto scompariranno dal mercato; e ad un prezzo stracciato su 2 thumb drive da 8GB l’uno. Seguirà qualche esperimento per verificare alcune teorie strampalate di slipstreaming avanzato. Ovvero come complicarsi la vita quando non è nemmeno necessario….

-quack

(*) niente sarcasmo: quello Mac, se esistesse, sarebbe 0+ (tendente a zero da destra)

Potrebbero interessarti anche:
Commenti (32): [ Pagina 1 di 2  - più vecchi ]
3. Kersal
lunedì 6 ottobre 2008 alle 10:51 AM - unknown unknown unknown
   

Effettivamente avevo dimenticato che l'IE che parte di default con Vista64 è l'IE32 bit.

per quel che riguarda le schede video:

la 4670 regge giochi moderni con impostazioni medio-basse specialmente se vuoi giocare a 1600x1200! Ad ogni modo non credo proprio che Paperino sia interessato ai giochi. Per quanto riguarda i contenuti HD invece non si sa mai...del resto 30$ di differenza sono davvero pochi...

   
4. Phenix
lunedì 6 ottobre 2008 alle 11:00 AM - unknown unknown unknown
   

Il mio indice di affidabilità ha toccato qualche giorno fa 3.87! Ma adesso sta risalendo!

Purtroppo ho un hard disk vecchio che uso per la memoria virtuale che ogni tanto smette di funzionare, piantando tutto il PC. Sono così costretto a togliere l'alimentazione e riaccendere del tutto. Il Reliability Monitor segnala tutto ciò con un "Distruptive Shutdown" che fa calare drasticamente il voto di affidabilità. Mi ci vuole una settimana senza intoppi per recuperare!

@Paperino: checkyourscore.com e' un dominio parcheggiato.

Vero

sempre e fedele ad ATI

Io sempre fedele ad nVidia! Anche se non sono un grande fan "acquistatore" visto che monto ancora una FX 5700 A volte mi chiedo come faccia a girare bene Vista con il mio PC:

- AMD Athlon 64 3500+ (2,2 GHz)
- Mainboard ASRock modello mooolto base
- 1 GB DDR RAM Kingston
- 1x Seagate 7200.10 250 GB S-ATA II
- 1x Maxtor 80 GB IDE
- nVidia GeForce FX 5700 (di cui non ci sono driver nVidia ufficiali ma ci sono quelli integrati in Vista by Microsoft per fortuna!)

A volte mi sorprendo come riesca a fare uso di: Photoshop CS3 + WMP + Windows Live Messenger + IE 8 Beta 2 (in contemporanea, ovviamente) senza troppa fatica visto che Photoshop ama occupare grosse percentuali della mia striminzita RAM!

   
5. Scrooge McDuck
lunedì 6 ottobre 2008 alle 12:06 PM - unknown unknown unknown
   

L'HD2600 è un pacco clamoroso, abbastanza lenta nei giochi, supporto driver scadente su XP (BSOD a manetta a seconda dei catalyst, alla fine trovatone uno decente ho risolto) e non ottimale su Vista (lasciare il tv out collegato e funzionante voleva dire crash con gli 8.8 se non ricordo male), e il tutto condito dal fatto che mi è morta da qualche settimana.

Sono ovviamente tornato a nvidia e ora funziona tutto a meraviglia (1 anno con ATI = innumerevoli BSOD, tanti anni con nvidia = stabilità perfetta), e finché non abbandoneranno la mania di rilasciare un driver ogni mese con cacchio che tornerò più con ATI, non è possibile che ci sia la necessità di provare 2 o 3 driver ogni volta per trovarne uno decente.

   
6. il nonno (fu EnricoG)
lunedì 6 ottobre 2008 alle 12:26 PM - unknown unknown unknown
   

L'indice di affidabilita' non e' sempre... affidabile!

L'altro giorno ho preso un filmato .wmv che era danneggiato e ho provato con Windows Movie Maker a recuperarlo, ho fatto diverse prove ma il Movie Maker continua a crashare facendo abbassare l'indice di affidabilita' di un paio di punti.

   
7. Phenix
lunedì 6 ottobre 2008 alle 12:45 PM - unknown unknown unknown
   

Da quello che ho potuto notare, i crash delle applicazioni Microsoft fanno abbassare più velocemente il punteggio rispetto alle altre; probabilmente però è solo una mia impressione.

   
8. dovella
lunedì 6 ottobre 2008 alle 1:34 PM - unknown unknown unknown
   

Enrico G. per quanto riguarda il crash di movie maker potrebbe dipendere dai codec che installi.

Io consiglio a tuttii VCP Codec, non ho mai avuto problemi. (attenzione installa solo quelli e nient'altro come codec, sennò crei conflitti)

 

PS PS OT IN T.

Ho letto questo commento di Brandon P. che sarebbe uno sviluppatore dei tanti sviluppatori di Windows 7 (nel Wex team find and organize)

 

Ecco il commento

My understanding is that Leopard can run actually 64-bit code and address more memory without PAE, but that the OS itself including the kernel is 32-bit. It's a lot better than Tiger but I don't consider it a "64-bit OS."

Supposedly Snow Leopard will be 64-bit only and thus require new drivers / kexts and such just like x64 versions of Windows do.

Che ne pensate?

   
9. dovella
lunedì 6 ottobre 2008 alle 2:08 PM - unknown unknown unknown
   

Ps. sempre restando in topic

QUesta GIf del 1998 che rappresenta la gestione delle finestre di Windows

Link

Secondo voi oExposè ha copiato qualcosa da questo prototipo??

   
10. il nonno (fu EnricoG)
lunedì 6 ottobre 2008 alle 2:49 PM - unknown unknown unknown
   

Tornando in topic: non prendere l'HD2600, se non ricordo male ha dei consumi esagerati, a quel punto molto meglio una nVidia 7xxx che sotto quel punto di vista e' decisamente meglio anche se non supporta DirectX 10. E se ti serve DirectX 10 allora una ATI HD38xx.

Per quanto riguarda il discorso driver per Vista x64, visto che per avere il bollino Vista compatible i produttori devono fornire anche il driver a 64 bit direi che oggi come oggi non esiste piu' il problema.

Per la mia personale esperienza su un desktop e un laptop Vista x64 non mi ha dato problemi di compatibilita' se non con un paio di applicazioni freeware, quindi mi sento di consigliarlo. Chiaramente se vuoi usare Flash devi lanciare IE a 32 bit, e li' si installa e funziona come funzionerebbe su Vista a 32 bit.

Ad oggi dopo 9 mesi di uso non saprei indicare un solo motivo per non usare la versione a 64 bit.

   
11. zakk
lunedì 6 ottobre 2008 alle 4:30 PM - unknown unknown unknown
   

 La figata della nuova motherboard sta nel TPM da 2048 bit integrato.

 

<MODALITA' SARCASTICA>Uau! Che figata!</MODALITA' SARCASTICA>

   
12. Edward
lunedì 6 ottobre 2008 alle 6:06 PM - unknown unknown unknown
   

@kersal:
non voglio alimentare polemiche, linko solo il test della 4670 su Anandtech [1] ed la pagina del confronto [2] fra 4670, 3870 e 3850.

Comunque, se Paperino non gioca e non guarda nemmeno i Blueray, la 3450 va bene e la 3650 e' quasi un "di piu'".

@ Phenix:
non conviene cambiare il Maxtor? Con circa 45 euro compri un gemello del tuo Seagate ed eviti di perdere il lavoro ad ogni crash ...

@dovella:
non dovrei scriverlo io, ma lo faccio: resta in topic, altrimenti prima o poi scappa il flame. Expose' sta ai problemi di Paperino come il grana sui copertoni

Edward
[1] http://www.anandtech.com/showdoc.aspx?i=3405
[2] www.anandtech.com/showdoc.aspx?i=3405&p=6

   
13. Kersal
lunedì 6 ottobre 2008 alle 7:11 PM - unknown unknown unknown
   

@ Edward:

Hai ragione, in effetti dipende sempre da quale sia il proprio target. Crysis per girare sopra i 30FPS devi mantenerlo a dettagli medi o usare dettagli alti ma con una risoluzione di 1024x768 (Fonte Anandtech). Io gioco un sacco e quindi mi piace avere dettagli alti ( o altissimi)  a 1280x1024 (il mio monitor!) e mantenermi sopra i 30fps (o in multiplayer non puoi giocare). Io per questo ho una 4870 1Gb. Tuttavia, ripeto, mi rendo conto che è un ottima scheda soprattutto per il prezzo (e se non sei un  maniaco come me...che ha speso 200€ per una scheda video!)

E tu? Giochi mai?

   
14. Enrico FOLBlog
lunedì 6 ottobre 2008 alle 7:21 PM - unknown unknown unknown
   

@Kersal

Il mio scrore attuale nel PC casalingo è 8.10...

8.10? Sicuro? Guarda meglio....
Il massimo è 5.9?

Di' la vertià, te lo sei taroccato...

   
15. Paperino
lunedì 6 ottobre 2008 alle 7:21 PM - unknown unknown unknown
   

@Tutti:

sulla scheda grafica ci pensero'. Ho un paio di vincoli da osservare: la 2600 che ho trovato e' una openbox a 35$ che mi sembra un affare. Considerando che la infilo in un desktop i discorsi sul consumo non hanno molto senso, sarei piu' preoccupato per il rumore. Magari prima di acquistare do' un'occhiata anche alle NVidia.

@zakk:

i bit non sono mai troppi. Comunque, come volevasi dimostrare, anche su questa motherboard il TPM e' disabilitabile da BIOS.

@Edward:

non so cosa succede con i commenti. Oggi sistemo a mano e do' uno sguardo al codice. Questo editor si incasina ferocemente con i blockquote... pero' e' free (as in beer)

PS: il problema dell'insonnia e' riapparso. Quindi i 64bit sono da escludere dalle possibili cause insieme al Windows Home Server Connector che non e' ancora installato. Le possibilita' di individuare il colpevole aumentano ed ora mi convinco piu' che mai che sia proprio il lettore di impronte. Poi per quale motivo partisse IE64 anziche' IEx86 non sono ancora a capirlo. Mi informero' e riportero' i risultati dell'indagine. E a questo punto credo di essere stato estremamente pessimista nei confronti dei 64 bit. Si prospetta uno spettacolare ritorno a raddoppio di banda.

   
16. Kersal
lunedì 6 ottobre 2008 alle 8:42 PM - unknown unknown unknown
   

@ Enrico FOLBlog:

 

parlavo dello score di affidabilità... il top è 10. Per l'altro score ho 5.2 (punt. minimo il processore)

@paperino:

se il tuo problema è il rumore e ti basta una HD2600, cerca qualcosa di Fanless. Tipo la 7600GS (orribile! Ma in versione fanless)

   
17. Paperino
lunedì 6 ottobre 2008 alle 9:37 PM - unknown unknown unknown
   

@Kersal:
effettivamente le mie orecchie sarebbero grate e mi stavo proprio dirigendo verso una 7600GS fanless.

Col PC ci gioco rarissimamente e solamente a Catan (che gira meravigliosamente virtualizzato in quanto è OpenGL) e la saga Rise of Nations/similari. A questi ultimi è davvero un millenio che non faccio una partita. Di solito gioco con la XBOX360 che sullo schermo LCD da 37" mi affatica di meno (oltre ad essere posizionato in maniera opposta al divano)

@Edward:

credo che il problema di formattazione che hai incontrato sia dovuto al javascript che molto probabilmente non è partito correttamente. A quel punto l'editor si sarà trasformato in "solo" testo ma il server dava per buono che l'output fosse formattato in una certa maniera. Questo è esattamente quello che intendo quando dico che javascript è "inaffidabile". Ho speso una mezzoretta per fare in modo che il browser comunichi al server se l'editor fosse attivo o meno. E questo era un problema sulla carta molto semplice.

   
18. Edward
lunedì 6 ottobre 2008 alle 9:51 PM - unknown unknown unknown
   

@ kersal: siamo OT. Gioco ogni tanto, quando ho tempo, ma mai lle nuove uscite, troppo costose per il mio budget e troppo esigenti per il mio hardware (il mio pc piu' potente e' un portatile di due anni con hardware simile al vecchio Dell di Paperino: con una X1400 non fai molto ...). Ho un Pentium 100, 32 MB di Edo ram e una Voodoo2 12 MB che funge da retrogaming pc: i giochi piu' recenti che ci eseguo risalgono al 1998; quelli che richiedono le estensioni MMX o una scheda grafica AGP vanno quasi sempre sul portatile

 

@ Paperino: per la scheda no problem, di quelle di fascia bassa e media esiste quasi sempre una versione passiva: mancando la ventola, devi tuttavia curare la ventilazione del case ed evitare ristagni d'aria calda.

Non ho usato i blockquote: la barra della formattazione era assente, anche dopo il refresh della pagina. Bug di Firefox o dell'editor?

 

Edward

   
19. Edward
lunedì 6 ottobre 2008 alle 9:55 PM - unknown unknown unknown
   

@ Paperino: leggo ora il commento su javascript: strano, sono strasicuro di avere abilitato gli script per il tuo sito. Ho bloccato gli script di Feedburner e Plugoo, che tuttavia sono incorrelati con l'editor: non so che pesci prendere.

 

Edward

   
20. Paperino
lunedì 6 ottobre 2008 alle 10:10 PM - unknown unknown unknown
   

@Edward:

non ci pensare molto. La mia era una teoria. Probabile che l'editor non sia molto robusto e la fix che installerò più tardi copre anche questo caso.

   
21. il nonno (fu EnricoG)
lunedì 6 ottobre 2008 alle 11:11 PM - unknown unknown unknown
   

Davo per scontato che alti consumi = alte temperature = ventole a manetta = rumorosita' = etc. etc.

La HD2600 e' considerata universalmente un flop, per cui non mi stupisco che la vendano a $30, mi stupisco che la vendano ancora!

Se prendi una 7600 fanless verifica comunque di avere una buona circolazione d'aria nel case.

   
22. Phenix
lunedì 6 ottobre 2008 alle 11:25 PM - unknown unknown unknown
   

@Edward

Eh lo so che ormai con una 50ina di Euro riuscirei a risolvere il problema... Ultimamente però sto facendo gia parecchie spese e non ho money visto che sono ancora un povero studente!

Probabilmente mi rifarò per intero il PC poco prima dell'uscita di Diablo 3 per poterci giocare tranquillamente! Un mio desiderio sarebbe montare 8GB di RAM così da non aver più bisogno della memoria virtuale praticamente!

   
23. Paperino
martedì 7 ottobre 2008 alle 12:43 AM - unknown unknown unknown
   

@tutti: mi sono deciso per una 7600GS fanless e con 512MB di RAM. Per il software di riconoscimento delle impronte ho trovato una soluzione un po' casereccia: stasera la potrò testare e saprò se funziona (sono ottimista). Gli unici 2 driver pending sono anche i meno interessanti: una webcam antiquata già sostituita e lo scanner che mi interessa collegare al server (32 bit) per poterlo condividere facilmente.

Sul portatile ho intenzione di investigare a fondo la questione risveglio e ripasso ai 64-bit: l'unico problema sarà capire cosa fa partire IE64 e qualche crash spontaneo in mobsync.exe (che a me non serve ad una cippa e quindi proverò ad eliminare).

Per quanto riguarda il lettore DVD: non legge alcune marche (memorex) ma funziona grandiosamente con altri supporti. Essendo vecchio e lento, visto il costo di 20$ per un sata nuovo e veloce, non valeva neanche la pena armarsi di attrezzi e perderci altro tempo.

   
24. Edward
martedì 7 ottobre 2008 alle 1:18 AM - unknown unknown unknown
   

@ Paperino: ok. Se ci sono problemi, te li faro' sapere.

 

@ il nonno (o EnricoG?): che la 2600 sia vecchia e' un fatto noto, che la XT sia poco meno potente di una 8600GT e consumi di piu' anche, ma dalla tua descrizione sembra la sorella della HD2900

 

@ Phenix: sono squattrinato come te e, di questo passo, prendo il pc nuovo quando esce Duke Nukem For[n]ever Alla 3D Realms ci lavorano da 11 anni e hanno anche il coraggio di pubblicare degli screenshot ogni sei mesi.

Se non puoi risolvere il problema sostituendo il Maxtor, perche' non togli il disco? [Fammi indovinare: sei anche a corto di spazio e gli 80 GB fanno comodo ...]

 

Edward

   
25. Blackstorm
martedì 7 ottobre 2008 alle 3:09 AM - unknown unknown unknown
   

@Phenix:

A volte mi chiedo come faccia a girare bene Vista con il mio PC:

- AMD Athlon 64 3500+ (2,2 GHz)
- Mainboard ASRock modello mooolto base
- 1 GB DDR RAM Kingston
- 1x Seagate 7200.10 250 GB S-ATA II
- 1x Maxtor 80 GB IDE
- nVidia GeForce FX 5700 (di cui non ci sono driver nVidia ufficiali ma ci sono quelli integrati in Vista by Microsoft per fortuna!)

 

Fai conto che a me gira su un p3 3GHz, una geforce Ti42, 1Gb di ram e vista ci gira. Ma la cosa divertende è che girava anche nella mia configurazione precedente, con 512 mega di ram e 1,3 GHz di processore. Ergo non ti stupire che gira. Tieni conto che sulla macchina con 512 mb ci ho fatto girare anche una virtual machine (non pensare mai di installare un qualsiasi os su una macchina con 512 mb di ram. MAI. levatelo dalla testa. Io ci ho messo 6 ore per la sola installaizone di ubuntu.)

   
26. Enrico aka FOLBlog
martedì 7 ottobre 2008 alle 10:08 AM - unknown unknown unknown
   

@Kersal

parlavo dello score di affidabilità...

Pardon.

   
27. Enrico aka FOLBlog
martedì 7 ottobre 2008 alle 10:18 AM - unknown unknown unknown
   

@Paperino

A proposito di risvegli e Standby, io ho il problema opposto (come forse ricorderai).
Mando il PC in standby e non riesco a svegliarlo (maggiore indiziato il kit Logitech DiNovo con Hub Bluethooth).
Se cerco di mandarlo in ibernazione, salva tutti i dati ed immediatamente si risveglia facendo il boot riassuntivo tipico del scongelamento da ibernazione.

Infine ho fato una scoperta sconcertante: in standby il computer consuma ben ...20W in meno (169W contro i 189W) !!! Tanto vale lasciarlo acceso (misurato con un wattmetro digitale)
Delle due l'una: o lo standby è una mezza presa in giro oppure sul mio PC c'è qualche problema hardware.

   
28. Phenix
martedì 7 ottobre 2008 alle 10:33 AM - unknown unknown unknown
   

@Blackstorm

Fai conto che a me gira su un p3 3GHz, una geforce Ti42, 1Gb di ram e vista ci gira. Ma la cosa divertende è che girava anche nella mia configurazione precedente, con 512 mega di ram e 1,3 GHz di processore. Ergo non ti stupire che gira.

Ok, non mi stupisco più! Mitica la GeForce 4 Ti 4200, ce l'avevo anche io! Ma come girava, era decentemente utilizzabile?

Tieni conto che sulla macchina con 512 mb ci ho fatto girare anche una virtual machine (non pensare mai di installare un qualsiasi os su una macchina con 512 mb di ram. MAI. levatelo dalla testa. Io ci ho messo 6 ore per la sola installaizone di ubuntu.)

Ok, terro' a mente!

   
29. Edward
martedì 7 ottobre 2008 alle 11:43 AM - unknown unknown unknown
   

@ Blackstorm: <ironia> il Pentium 3 funzionante a 3 GHz? Hai battuto il record mondiale di overclocking della categoria, devo assolutamente vederlo </ironia>. Se, come penso, e' un P4, e' core Northwood o Prescott?

 

@ Enrico Folblog: i tuoi consumi sono da macchina di fascia alta, quad core con 3-4 dischi e una scheda grafica al top o quasi.

IMO c'e' un qualche problema hardware o un driver che impedisce il passaggio della cpu a bassi stadi di consumo (C3, C4): lo stand-by non e' una presa in giro, se effettuato correttamente dovrebbe mantenere attiva solo ram e parte della scheda madre, mandando in idle il resto. Senza conoscere la configurazione posso solo dare consigli generici; il primo passo e' controllare le periferiche USB: potrebbero continuare a trasmettere dati, richiamando continuamente cpu e chipset dall'idle. In seconda battuta le impostazioni del bios: Wake On Lan, Wake On Ring, ripristino dalla tastiera ed altre impostazioni energetiche possono creare questi problemi.

 

Edward

   
30. Scrooge McDuck
martedì 7 ottobre 2008 alle 12:26 PM - unknown unknown unknown
   

(non pensare mai di installare un qualsiasi os su una macchina con 512 mb di ram. MAI. levatelo dalla testa. Io ci ho messo 6 ore per la sola installaizone di ubuntu.)

Sarà colpa di ubuntu allora, io su una macchina con Vista e 512MB ho installato server 2003 (mi serviva fare una prova e non avevo altri pc disponibili) e sebbene non girasse in modo perfetto non era nemmeno troppo una lumaca.

Io però usavo vmware con l'impostazione di non far swappare la ram (256MB), cosa che rendeva Vista quasi inutilizzabile ma giovava molto alle prestazioni del sistema virtualizzato (infatti quando la macchina virtuale tende a swappare la ram su hard disk le prestazioni crollano miseramente visto che parliamo di memoria di molti ordini di grandezza più lenta).

   
31. Enrico aka FOLBlog
martedì 7 ottobre 2008 alle 12:32 PM - unknown unknown unknown
   

@Edward

i tuoi consumi sono da macchina di fascia alta

CPU E6600, 8GB RAM, 2 HD 500Gb, SVGA ATI Radeon X1950PRO 512MB....

Tutti i controlli che mi hai detto li ho già fatti.
Il problema hardware è sempre più una certezza.
Il mio sospetto #1 in questo momento è l'alimentatore.
Seguito a ruota del controller USB.
Sto proseguendo a rilento perchè il PC sembra funzionare bene e per fare questi controlli ci vuole un sacco di tempo.

   
32. Edward
martedì 7 ottobre 2008 alle 1:23 PM - unknown unknown unknown
   

@ Enrico Folblog: dubito che sia l'alimentatore: quello puo' essere poco efficiente, ma il consumo e' sempre dipendente dal carico. Se il tuo pc consumasse, per ipotesi, 30 W in stand-by, la potenza assorbita dall'alimentatore e rilevata dall'apparecchio potrebbe essere di 45-50 W (efficienza del 60-65% a basso carico: e' una buona stima per un alimentatore non troppo moderno, non certificato 80 plus) e non di 160. Significa, quindi, che l'hardware consuma troppo anche in stand-by.

Propendo per un componente o un driver che impedisce lo stand-by: ho un wattmetro anche io e ho testato il mio portatile: 32-33 W in idle, 2-2,5 in stand-by (con periferiche usb accese: mouse ed una scheda audio esterna) e 0,1-0,3 in sospensione o spento (in pratica, solo il led dell'alimentatore e del pc). Mi aspetto una riduzione significativa anche sul tuo pc: se vuopi e per evitare di dirottare il thread, proseguiamo in privato.

 

Edward

   
[ Pagina 1 di 2  - più vecchi ]
Lascia un commento:
Commento: (clicca su questo link per gli smiley supportati; regole di ingaggio per i commenti)
(opzionale, per il Gravatar)