I miei guai con Windows 10

Come da tradizione iniziata ormai un decennio fa dal nonno, la lista dei miei personalissimi “guai” con Windows 10, nonostante l’ultimo aggiornamento. Post in continua evoluzione.

  1. SMB/NetBios: non c’è verso di forzare Windows 10 a parlare SMB/NetBios sulla porta 139 (anziché la 445 di default), il che significa un po’ di casini con l’implementazione Linux di SMB. Si risolve disabilitando SMB2/SMB3 su Windows 10 oppure forzando sul server un protocollo antico (pericoloso?)
  2. ho eseguito l’aggiornamento al Creators Update a mano, lanciando l’eseguibile scaricabile dal sito di Microsoft. Persi un po’ di setting come lo sfondo del desktop, alcune impostazioni di rete, browser preferito, ecc. Si può fare l’upgrade passo passo da Windows 3.1 a Windows 7 senza perdere molte impostazioni, ma da Windows 10.1 a Windows 10.2 sembrerebbe una tragedia.

to be continued.

Potrebbero interessarti anche:
Commenti (7):
1. floo
lunedì 17 aprile 2017 alle 8:35 PM - chrome 57.0.2987.133 OS X 10.12.4
   

La seconda suona pazzesca Venerdì sera scorso ho portato il mio vecchio MacBook riconvertito a PC da Anniversary a Creators, proprio usando l'assistente aggiornamento (quel caprone tecnologico di Windows Update non ne voleva sapere), ed è tutto rimasto inalterato. Ho solo dovuto reinstallare il Media Feature Pack, ma è per il fatto di avere una edizione N (un regalo dei tempi di Win7, diversamente tale eurostr***ata non l'avrei per nulla considerata) e mi è già capitato coi precedenti aggiornamenti.

Di fatto è come se avesse di sua spontaneità deciso di ripristinare le impostazioni. Le app terze sono rimaste al loro posto o pure tra quelle ci sono state perdite?

   
2. Paperino
martedì 18 aprile 2017 alle 1:35 AM - chrome 57.0.2987.133 Linux
   

Le app terze sono rimaste al loro posto o pure tra quelle ci sono state perdite?

Le app sono rimaste, come pure i file e altra roba. Ma perché resettare lo sfondo?

   
3. Paperino
martedì 18 aprile 2017 alle 2:58 AM - chrome 57.0.2987.133 Windows 10
   

Potrebbe avere a che fare che non ho mai linkato un account Microsoft all'account locale... Ma perché mai?

   
4. Manu
martedì 18 aprile 2017 alle 10:35 AM - chrome 57.0.2987.133 Windows 10
   

Aggiornato a Creators Update con l'assistente aggiornamento, account locale e Microsoft linkati, anche a me ha perso il browser predefinito

   
5. Giuseppe
mercoledì 19 aprile 2017 alle 5:11 PM - Edge 15.15063 Windows 10
   

A me ha disinstallato il Cisco VPN Client che utilizziamo in azienda per connetterci alle VPN di alcuni nostri clienti. Inutile dire che da Windows 8 in poi per farlo funzionare bisogna eseguire una lista di passaggi quantomeno bizzarri: http://www.gleescape.com/posts/2917

 

   
6. Floriano
giovedì 20 aprile 2017 alle 5:47 AM - chrome 53.0.2785.124 Android 4.4.2
   

finché la gente non metterà edge predefinito allora a ogni aggiornamento sarà Microsoft a ricordaglielo

   
7. Mah...
giovedì 20 aprile 2017 alle 9:59 AM - firefox 52.0 Windows 10
   

@Giuseppe:

A me ha disinstallato il Cisco VPN Client che utilizziamo in azienda per connetterci alle VPN di alcuni nostri clienti. Inutile dire che da Windows 8 in poi per farlo funzionare bisogna eseguire una lista di passaggi quantomeno bizzarri: http://www.gleescape.com/posts/2917

Io ce l'ho e funziona senza problemi.

   
Lascia un commento:
Commento: (clicca su questo link per gli smiley supportati; regole di ingaggio per i commenti)
(opzionale, per il Gravatar)